EarthLink  
  Web Mail Help  
 
  Help > Composing Email Messages  

 

 
 

Composing a New Email Message

To create and send a new email message:

  1. Click Write Message.

  2. Type the recipient's email address in the To box. Enter multiple addresses by separating them with a comma. NOTE: If the person is in your Address Book, you can just start typing the email address (or the name you've entered as their "Display Name") and a list of choices will appear. Just choose the correct one from the list.

  3. In the CC box (carbon copy) type the email addresses you want to receive a copy of the email. (A recipient who is CC'd is able to see and correspond with the other recipients of the message.)

  4. In the BCC box (blind carbon copy) type the email addresses you want to receive a copy of the email. (The email addresses of recipients who are BCC'd will not appear in the headers of the message.)

  5. Type a brief description of the email message in the Subject box. For example, if you're sending out a recipe for oatmeal cookies, the subject might be "My oatmeal cookies recipe".

  6. Type the body of the email message.

  7. If you wish to add a signature to your email, select one from the Signature pull-down menu.

  8. If you wish to attach files to this message, use the Browse buttons at the bottom of the page to choose files from your hard drive. You can include up to three attachments with a message.

  9. If you want to send your email message now, click Send.

  10. If you want to send your email message later, or work on it more at a later time, click Save as a draft and you'll be able to retrieve it from the Drafts folder later.

Adding Color and Graphics to Messages

Web Mail allows you to compose messages that use colors, different fonts, and other styles to format your message exactly the way you want. Messages that use color and graphics are sent as HTML email.

To activate color and graphics when composing a message, click the Color and Graphics link next to Write near the top of the page. The formatting toolbar will appear above the box where you enter your message body.

Formatting your text

The easiest way to format your text is to enter all your text first, then use your mouse to select portions and format them the way you want them to look. For example, to change some text to boldface, enter the text, select it, then click the B button on the formatting toolbar. To learn about the different possibilities, take a moment to experiment with a message. Enter some text, format it, then send it to yourself to see what it looks like.

  • The Insert menu

  • Line- Inserts a dividing line at the point where your cursor is sitting. All text will be moved above or below the line.
  • Return- Breaks the line you're typing onto the next line, without starting a new paragraph. This is different from pressing the ENTER key on your keyboard, which will start a new paragraph and insert a blank line.

  • Paragraph: Create headers and define sections of unformatted text using this menu. When you select an option from this menu, it affects all the text you've typed in that paragraph. Remember that if you have used the Return option on the Insert menu, that text is included in a paragraph.
  • Font: Change the font of text you're about to type, or select some text and change its font.
  • Size: Change the size of text you're about to type, or select some text and make it larger or smaller.
  • Color: Change the color of the text you're typing, or select text and change its color to another hue.
  • B, I, U buttons: Use these buttons to make text bold, italic, or underlined.
  • Paragraph alignment buttons: The three buttons next to the text style buttons affect how a paragraph is aligned in the message. The first button left-aligns your text. The center button centers it, and the right button right-aligns the text. Note that if you perform these actions on an ordered or unordered list, your list items may not line up on the left. To align a list, use the indent buttons.
  • List buttons: Next to the paragraph alignment buttons are two buttons that let you make ordered and unordered lists. To make a list, enter the items on your list onto separate lines in your message body. Select all the lines using your mouse, then click one of the list buttons. If you change your mind about what kind of list to make, place your cursor in one item on the list and click the other list type. The whole list will change. Note: You can use the indent buttons to make nested lists. See the next section.
  • Indent buttons: The last two buttons on the right of the formatting toolbar allow you to indent paragraphs. Place your cursor in a paragraph (anywhere in the paragraph) and click the button that has an arrow pointing to the right. That paragraph will be indented. You can click these buttons multiple times to move paragraphs further over. Note: You can use the indent buttons to make nested lists. Place your cursor in a list item and click the indent button to move it beneath the previous item.

Using the Address Book to Add Recipients

To add a recipient using the Address Book:

In the To, CC, or BCC, box, start typing the recipient's email address (or the name you've listed as their "Display Name" in the Address Book). A list of choices will come up and you can click the correct one from the list.

Adding recipients using nicknames

You can also add recipients by typing their nickname into the To, CC, or BCC boxes. However, the nickname you enter must be in your Address Book. You can add a nickname to any contact in your Address Book, then simply enter the nickname when you want to send that person a message.

Note: You must enter the Nickname for a contact, entering the Name of the contact won't work.

Attaching a File to an Email Message

To attach a file to an outgoing email message:

  1. In the Write window, there are three boxes at the bottom where you can add attachments to your message.
  2. Click a Browse button.
  3. Select the file on your hard drive that you want to attach to the message.
  4. Click Attach File.

To remove an attached file, delete the file's path from the box next to the Browse button.

For information about viewing an attachment you've received, see Viewing Attachments.

Adding a Signature

Once you've created automatic signatures, you can add them to emails. (To learn how to create a signature, see Signatures.)

To add a signature you've created to an outgoing email message:

  1. In the Write window, click the Signature pull-down menu to display a list of your signatures.
  2. From the list, choose the signature you would like displayed in your current email message. The signature is added to the bottom of the email message.

The Sent Mail Folder

When you compose an email message, check the Save to Sent box. A copy of the message will be placed in the Sent mail folder. You can have this box automatically checked for every message, by turning the option on in your Preferences. For more information, see The Sent Folder.

The Drafts Folder

Before sending a message that you've written, you can save it as a draft in the Drafts folder. For more information, see The Drafts Folder.

Sending the Email Message

To send an email message, click the Send button in the Write window. (See Composing a New Email Message.)